Hey guys, it’s Phoenix. Thanks for joining me again. In this video, I’ll be talking about some of the ongoing issues I’m still experiencing in PlayerUnknown’s Battlegrounds post the PC 1.0 Launch that came out a couple weeks ago. Now, like a lot of others, I’m still experiencing some issues with slow loading textures some lag and micro stuttering Specifically outside in the landscape areas. So, I thought it would be good to put together some examples of some of the things that I’m Experiencing and share them with you. Now, one thing I want to make really clear before we start is it’s important for us to acknowledge How far this game has come. Since I started playing, it I’m blown away by the progress that they’ve made and this video isn’t in no way meant to disparage The devs that work at Bluehole or PUBG, because they’ve really done some amazing work, so this is all meant to be Positive in a realistic way so that we can all acknowledge some of the things that still need to be fixed. So, the first thing you’ll notice here as I’m running towards this tower Is that there’s a little bit of skipping or lag. A lot of times in the forums, people are calling this microstuttering. This happens to me seems to be specifically outside when there’s a lot of foliage or Terrain around me. Now, this is not getting affected at all by any of the graphic settings. I still get the same results when I turn my settings all the way down to low or very low. So this doesn’t seem Necessarily to be anything to do related to graphics quality settings. My guess is that it has more to do with either the anti-cheat systems that they’ve put in place to try to reposition players or maybe some network lag or netcode issues. The reason I say that is that the problem seems to be more noticeable in either duos or Squads. It’s still there, But less intense in solo matches. So that leads me to believe that it has something to do with when it’s sending lots of Positioning data back and forth. Also worth mentioning is that this issue Rarely happens when I’m in spectator mode. It only happens when I’m actively playing. Next on my list of things to talk about is slow loading textures and this comes in a number of different flavors for me. Most of the time, it’s vehicles like the buses, the airplane we parachute out of, doors and Foliage. Now, in this next shot, you’ll see me running up to a door. The door texture Level of detail loads in extremely slowly. Now, for the purposes of that clip I actually had my textures turned down to medium. I typically have them on ultra, but I tried turning them down to see if that would make a difference. It didn’t. As a frame of reference, I am using a GTX 1080 with 8GB of RAM, So I wouldn’t expect that texture loading would be an issue as a troubleshooting step I did try turning off texture streaming in the steam launch options. Sure enough, that resolved the issue of the textures loading in slowly But with all of the textures popping in at full detail all the time it introduced a bunch of lag spikes, Which is definitely not what we want here. So, despite having the game running on an SSD with 16 GB of RAM and the GTX 1080, Texture loading is still an issue. So something else related to textures that I see all the time in my own gameplay And I also see it in other people’s gameplay as well is Foliage and terrain textures that reload as you get close. And this one, I’m not really sure what’s going on with this, but Basically the deal is is that foliage textures will be loaded as you approach a tree or a piece of terrain, That texture goes away and gets reloaded with a new one. So, it’s probably easy to say that if there are foliage and terrain textures That are reloading like this That’s probably putting a lot of strain on the client and the server and that may be what’s causing these microstutters and lag spikes. Next on the list is everybody’s favorite problem: the marshmallow textures. So, this started appearing, I think, back in October. Some people have had this issue resolved. I still have the problem and What this is, is the buildings don’t have their textures loaded in all the way, and they look like marshmallows. Now, I am using the latest Nvidia driver, the Gameready on that was released with PC 1.0. Now, these texture bugs are starting to affect my gameplay a little bit In all honesty there have been a couple scenarios where I have parachuted into an area I’ve run across roof or whatever the case is, and turned around, and to my surprise the loot has spawned after I have run by it. So it’s not just the building structures anymore, it’s The details outside of the house, it’s the loot It’s a number of different things that are starting to be affected by this issue So I’d love to hear in the comments section below if you’re experiencing these issues as well As I mentioned before I’m using a GTX 1080, 16 gigabytes of RAM, I am running off of an SSD and my CPU is an AMD Ryzen 5 1600. Be sure to let me know what your specs are in the comment, and maybe we can try to find a common thread to Tie these things together. Please be sure to leave a like below if you found this video helpful. And if you want to see more videos from a channel in the future, Please be sure to hit that subscribe button and the bell notification icon So that way you can get updates when I upload a new video. Thanks for watching guys. See you next time!